Get in touch
Back
Maintenance

Event processing maintenance

Completed 27 Sep at 06:00pm GMT-3.

Website API
Completed

Maintenance completed

Posted 27 Sep at 06:00pm GMT-3.
Started

We are working on our internal event processing system which might degrade some Skilldian services. We're working on fixing the issue and our services will continue to operate normally soon.

Posted 27 Sep at 03:00pm GMT-3.